All versions
4.0.5-NeoForge-26.1.2
Release
4.0.5-NeoForge-26.1.2yesterday 15
Compatibility
Minecraft: Java Edition
26.1.2
Platform
NeoForge
Supported environments
Client and server
Required content
Any compatible version
Any compatible version
Changes
📄 Ender IO: Evolution Update Changelog
English
Compatibility
- Requires Conduit Optimizer 1.0.1: This version now requires Ender IO: Conduit Optimizer 1.0.1 or newer. Optimizer 1.0.0 could crash the game in some situations while fluid conduits were moving fluid; that issue is fixed in 1.0.1. Please update the optimizer before launching this version.
中文
兼容性
- 需要导管优化器 1.0.1: 本版本现在要求 Ender IO: Conduit Optimizer 1.0.1 或更高版本。优化器 1.0.0 在流体导管搬运流体的某些情况下会导致游戏崩溃,该问题已在 1.0.1 中修复。请先把优化器更新到 1.0.1,再启动本版本。
Projects on Modrinth are automatically available through a Maven repository for use with JVM build tools such as Gradle. To learn more about the Modrinth Maven API, click here.
Note: When available, you should use the creator's maven repo instead as it will have transitive dependency information that the Modrinth Maven API does not. You may also end up with duplicate dependencies if you use a mix of Modrinth and non-Modrinth Maven repositories for your dependencies, because the group identifier will be different when served through the Modrinth Maven API.
Maven coordinates:
Version ID:
build.gradle:
repositories {
exclusiveContent {
forRepository {
maven {
name = "Modrinth"
url = "https://api.modrinth.com/maven"
}
}
// forRepositories(fg.repository) // Uncomment when using ForgeGradle
filter {
includeGroup "maven.modrinth"
}
}
}
// Standard Gradle dependency
dependencies {
implementation "maven.modrinth:hNO5fwqf:Zk0aR31h"
}
// Legacy Loom dependency
dependencies {
modImplementation "maven.modrinth:hNO5fwqf:Zk0aR31h"
}

