AdvancedChatCore

AdvancedChatCore

Mod

The core mod for AdvancedChat modules

Client LibrarySocialUtility

11.4k downloads
74 followers
Created2 years ago
Updateda year ago

Follow Save
Host your Minecraft server on BisectHosting - get 25% off your first month with code MODRINTH.

Overview

AdvancedChatCore is the base mod for all AdvancedChat Modules

This mod primarily adds internal features used by other modules, filter out profanity from chat, and adds the ability to display the time that a message was sent.

Look at the Modules List To see what has been achieved. This mod will not run with old AdvancedChat versions.

Please submit bugs to the issue tracker. Join the Discord for more help!

Dependencies

MaLiLib and Fabric API are required for this mod to run

Mod Menu is strongly recommended, as it allows you to easily edit the config

Configuration

You can either manually edit the config file, located in ~.minecraft/config/advancedchat/advancedchatcore.json, or you can open the configuration screen using mod menu (see Dependencies)

About AdvancedChat Modules

AdvancedChat Modules splits the features of AdvancedChat into several different mods, all of which depend on AdvancedChatCore. This simplifies development, and also allows for the user to pick-and-choose what features of AdvancedChat they want or don't want. The main AdvancedChat mod will eventually serve as a bundle of all AdvancedChat modules.

External resources



Project members

DarkKronicle

Owner


Technical information

License
MPL-2.0
Client side
required
Server side
unsupported
Project ID