Tags
Creators
Details
0.2.5-alpha+1.21.1
Compatibility
Required content
Changes
PAY ATTENTION!
- Even though this mod is now 1.21.1 and not 1.21.0, you should be able to use any 1.21 mods in 1.21.1, as 1.21.1 is a hotfix and the Fabric-API is further developed in 1.21.1, allowing for some more things.
- The only thing that may change is the fabric version, and for my mod, that is true.
- So all you need to update to 1.21.1 is to update your fabric api and make a new Fabric instance for 1.21.1.
- After that, you should be able to move all of your mods and worlds over, keeping all progress.
Removed Legacy wires, and renamed dungeon_(wire_v2 to wire), meaning I had to update to 1.21.1, and learning of 1.21 having major security vulnerabilities for servers specifically. So support for 1.21 is over but, most to all mods from 1.21 should work on 1.21.1, so not a large issue.
Projects on Modrinth are automatically available through a Maven repository for use with JVM build tools such as Gradle. To learn more about the Modrinth Maven API, click here.
Note: When available, you should use the creator's maven repo instead as it will have transitive dependency information that the Modrinth Maven API does not. You may also end up with duplicate dependencies if you use a mix of Modrinth and non-Modrinth Maven repositories for your dependencies, because the group identifier will be different when served through the Modrinth Maven API.
Maven coordinates:
Version ID:
build.gradle:
repositories {
exclusiveContent {
forRepository {
maven {
name = "Modrinth"
url = "https://api.modrinth.com/maven"
}
}
// forRepositories(fg.repository) // Uncomment when using ForgeGradle
filter {
includeGroup "maven.modrinth"
}
}
}
// Standard Gradle dependency
dependencies {
implementation "maven.modrinth:PDkYCAeF:bDT7plJL"
}
// Legacy Loom dependency
dependencies {
modImplementation "maven.modrinth:PDkYCAeF:bDT7plJL"
}

