Filter loader...
Filter versions...

Note: Reupload because of file corruption - as a bonus, this version should work with Quilt as well

  • run on all Minecraft versions Fabric supports, from 1.14 to at least 1.18 1.19
  • don't require Fabric API anymore
  • do require Fabric Loader 0.12+
  • directly modify attack damage instead of dealing additional damage

1.2

by Fourmisain on Jun 9, 2021
Download

relax version requirements (runs on all 1.16-1.17 versions)

1.1

by Fourmisain on Apr 18, 2021
Download
  • add an awesome new logo by @oliwoli, a big thank you!
  • add contact links
  • no effective code changes, only build stuff

1.0

by Fourmisain on Feb 7, 2021
Download

External resources



Project members


Technical information

License
Client side
optional
Server side
required
Project ID