All versions
1.1.1
Release
ZBH 1.1.1 Bugfix3 months ago 23
Compatibility
Minecraft: Java Edition
1.21.1
Platform
NeoForge
Supported environments
Server-side
Singleplayer
Required content
Any compatible version
Changes
1.1.1 — Bugfix
- Fixed the mod refusing to load on every Simple Voice Chat install ("requires voicechat 2.5.0 or above" even with a newer version installed). The dependency check was comparing against the
voicechatmodId's version string, which is prefixed with the Minecraft version (e.g.1.21.1-2.6.21) and always sorted below a bare2.5.0floor. Now checks againstvoicechat_apiinstead, which uses a plain version number.
Projects on Modrinth are automatically available through a Maven repository for use with JVM build tools such as Gradle. To learn more about the Modrinth Maven API, click here.
Note: When available, you should use the creator's maven repo instead as it will have transitive dependency information that the Modrinth Maven API does not. You may also end up with duplicate dependencies if you use a mix of Modrinth and non-Modrinth Maven repositories for your dependencies, because the group identifier will be different when served through the Modrinth Maven API.
Maven coordinates:
Version ID:
build.gradle:
repositories {
exclusiveContent {
forRepository {
maven {
name = "Modrinth"
url = "https://api.modrinth.com/maven"
}
}
// forRepositories(fg.repository) // Uncomment when using ForgeGradle
filter {
includeGroup "maven.modrinth"
}
}
}
// Standard Gradle dependency
dependencies {
implementation "maven.modrinth:GEjGqQ62:Hlw0JIpW"
}
// Legacy Loom dependency
dependencies {
modImplementation "maven.modrinth:GEjGqQ62:Hlw0JIpW"
}

